• 欢迎访问老司机不开车的博客,推荐使用最新版火狐浏览器和Chrome浏览器访问本网站,欢迎加入 TG群 QQ群
  • 老司机提醒您:回复"666666"无需人工审核,即可查看文章!Gmail邮箱的都需要审核!
  • 禁止带HTTP连接和联系方式广告留言。所有含有日文以及英语的评论已经屏蔽。
  • 廣告招租!衹接受比特幣和萊特幣付款。廣告沒有限制!有意向聯係 TG_1024
  • 本站的目的是仅仅是科普知识,绝对没有其他任何用意!请遵守当地相关法律法规!
  • 禁止复读机行为!第一次删除账号,第二次封IP。

集成VirtIO驱动Windows的ISO下载含序列号

Vultr 安装Windows 镜像的时候,需要安装文件集成 Virtio 驱动,本文特整理了下带驱动的 Winows 下载包,原地址已经无法下载,但是可以通过迅雷,或者直接 google 搜索对应的文件名找到其它可以下载的镜像,由于这类链接往往是各位大佬私下共享的,所以经常有失效的情况,所以我就不再次更新了。 Windows Server 2003 R……

ASP.NET跨平台 Linux使用ASP.NET

什么是 Jexus Jexus 是一款Linux平台上的高性能 WEB 服务器和负载均衡网关,以支持 ASP.NET、ASP.NET CORE、PHP 为特色,同时具备反向代理、入侵检测等重要功能。可以这样说,Jexus 是.NET、.NET CORE 跨平台的最优秀的宿主服务器,如果我们认为它是Linux平台的 IIS,这并不为过,因为,Jexus……

关于 CentOS 7 更新、升级、自动更新的记录

及时或者定期更新系统是减少安全漏洞和抵挡网络攻击的最好办法,本文只是一个技术笔记,记录 CentOS 7 更新/升级这两个命令:yum update && yum upgrade 的区别和一些技巧,还有 CentOS 7 自动更新设置教程。或许你会认为这谁都懂,其它还是有很多人分不清更新与升级这两条命令的区别。 用一句话来概括 #yum up……

别再用破解版宝塔了,只需改两个文件,所有插件免费用

6.8.6~6.8.9 可用 /www/server/panel/class/panelPlugin.py 搜索 #取本地插件 将上面的 return softList 改为 softList['pro'] = 1 for soft in softList['list']: ……

忘记 iOS 的访问限制密码,如何找回或重设?

重要提醒:目前此方法不适用于 iOS12。建议加密备份后,再降级到 iOS11 及以下版本找回密码,再重新升级恢复备份。 此方法适用于:iOS 11/10/9/8/7/6/5 (iPhone, iPod & iPad)。   破解方法 1 下载并安装 iTunes – 立即下载 iTunes,(iOS 11.0 必须安装 iT……

谷歌蜘蛛Googlebot的User-agent是什么?

谷歌蜘蛛Googlebot的User-agent是什么?

“抓取工具”是一个统称,泛指通过跟踪从一个网页前往另一个网页的链接来自动发现并扫描网站的任何程序(如漫游器或“蜘蛛”程序)。Google 的主要抓取工具称为 Googlebot。下表列出了引荐来源网址日志中各种常见 Google 抓取工具的相关信息,以及在 robots.txt、漫游器元标记和 X-Robots-Tag HTTP 指令中指定这些抓取工具的方式……

百度蜘蛛Baiduspider的user-agent是什么?

1. 什么是Baiduspider Baiduspider是百度搜索引擎的一个自动程序,它的作用是访问互联网上的网页,建立索引数据库,使用户能在百度搜索引擎中搜索到您网站上的网页。 2. Baiduspider的 user-agent 是什么? 索引擎百度各个产品使用不同的 user-agent: 产品名称 对应 user-agent 网页搜索……

linux修改系统时间和linux查看时区、修改时区的方法

一、查看和修改Linux的时区 1. 查看当前时区 命令 : “date -R” 2. 修改设置Linux服务器时区 方法 A 命令 : “tzselect” 方法 B 仅限于 RedHat Linux 和 CentOS 命令 : “timeconfig” 方法 C 适用于 Debian……

使用yum命令报错File “/usr/bin/yum”, line 30 except KeyboardInterrupt, e:

  问题出现原因: yum 包管理是使用 python2.x 写的,将 python2.x 升级到 python3.1.3 以后,由于 python 版本语法兼容性导致问题出现 解决办法: 修改 yum 配置文件,将 python 版本指向以前的旧版本 # vi /usr/bin/yum #!/usr/bin/python2.7 ̵……